• Hey guys! Have you heard? We now have popup
    Yes, Popups!
    messages for your forum posts. Learn more about it here!
  • To keep up with the hype driven by Sword and Shield's release, we are taking applications for new moderators in our Current Events: Sword and Shield as well as Anime and Manga sections. Applications are due by November 26th.

    For more information, see this thread.We hope you all consider joining our team!
  • We hope you're enjoying Sword and Shield so far! So that everyone can enjoy it and not be spoiled, please keep the all story spoilers and any images from the games in the appropriate sections or in spoiler tags until January 3rd.

    Since spoiler tags are not allowed in signatures, please do not put images from the games in your signature either. You can list the names of new Pokémon if you want to list your team in your signature.
J
Reaction score
0

Profile posts Latest activity Postings About

  • Part 2 of trade complete. This time with no problems. I'll check for you on those other Starters and drop you a line later. Take care and enjoy!
    Thanks a lot! Sorry for the FC mix-up, and they say I'm good at remembering numbers in a sequence. Anyway, enjoy your Starters, and I hope we can finish everything soon. ^_^
    Thats kinda cool. I really like when I go to the doctors and they do an ultrasound. (Call me weird. :p)

    Does your game system have a camera on it? The Dsi should have a camera on it, like on the top of the lid or something.
    Like, the medical ultrasounds?

    On your Dsi, you can connect to WPA connections. I belive this is how you do it:

    1) Click on the System Settings (The gray wrench).

    2) Scroll until you see Internet (Click on the 3 in the top right corner, then it should be on the bottom), and click on it.

    3) Click on Connecttion Settings.

    4) Click on Advanced Setup. (It's at the bottom)

    5) Chose a connection.

    6) Input your connection!

    Does that help?
    Thats cool! Like for trains or for cars or for what?

    Did you try going into the settings, clicking on Internet, then clicking on Advanced Settings?
  • Loading…
  • Loading…
  • Loading…
Top