• If you are finding yourself unable to log in, you should be able to fix the issue by following the following process.
    1. Close all browser tabs with any part of Bulbagarden open.
    2. Delete all Bulbagarden.net cookies (and if possible, any cached site data for Bulbagarden) from your browser.
    3. Close and reopen your browser, open a new tab, and log into the forums on the new tab.
    If you've followed this process and are still having issues, please contact us via the "Contact us" link at the bottom of the forum.

Search results

  1. Soulweaver

    Bulbawiki site issues thread

    Re: Bulbapedia site issues thread I'm getting an internal error when trying to add a section to certain users' talk pages. I could append on my own talk page just fine, though. The problem fixed by itself as of 1st January, but it happened systematically on every attempt of two separate talk...
  2. Soulweaver

    Bulbawiki site issues thread

    503 errors are, to my knowledge, performance issues caused by too many page loads... ...and opening pages just for the sake of it isn't helping at all.
  3. Soulweaver

    Bulbawiki site issues thread

    Re: Bulbapedia site issues thread Hmm, that's very odd then.
  4. Soulweaver

    Bulbawiki site issues thread

    Re: Bulbapedia site issues thread It's a known fact that there are differences in HTML and CSS implementations between the major browser cores (Trident, Gecko, Presto, Webkit, KHTML). Unfortunately it seems that Webkit considers the width parameter of the smaller template differently than...
  5. Soulweaver

    Bulbawiki site issues thread

    Re: Bulbapedia site issues thread I've been getting the Incorrect information one for some time now. Damn it. E: It's from a different function, though. Mine says:
Top