Bulbawiki site issues thread

New Member
Joined
Dec 27, 2017
Messages
15
Reaction score
9
I'm also getting the "Error 503 Backend fetch failed" message for everything. What's going on?
 
Well, this is confusing
Joined
Jan 27, 2007
Messages
46
Reaction score
0
Must be doing some server work. I can't even access the main page. Might be fixed by Sunday. At least it isn't a server hard drive failure.
 
Member
Joined
Mar 27, 2010
Messages
178
Reaction score
26
Must be doing some server work. I can't even access the main page. Might be fixed by Sunday. At least it isn't a server hard drive failure.
Agreed, just waiting it out and checking back periodically until this whole site issue mess is over.
 
Evolution Pokémon
Joined
Jul 9, 2017
Messages
7,716
Reaction score
9,334
The sidebar appears to have moved to the bottom of every page I view.
117439
 
New Member
Joined
Mar 30, 2019
Messages
3
Reaction score
0
117543
I am having this problem since early morning. Is there anyone looking at this????
 
You know who I am.
Joined
May 20, 2019
Messages
1
Reaction score
0
Hello. If I got the wrong thread to post this on, please let me know so I can post it in the correct place (assuming it isn't moved).

There's a minor glitch with the Show/Hide function in Appendix:FireRef and LeafGreen walkthrough when transitioning to the next or previous page. I'm using Chrome on a laptop.
If I right-click or ctrl+click the links at the bottom to move between pages (i.e. opening the links in a new tab), the script runs fine and the Show/Hide functions work perfectly.
However, if I simply click either Part X or the full name links, opening them on the same tab, Show/Hide cease to work and just disappear, leaving every section in permanent Show mode. Reloading the same page, switching pages or going back doesn't fix it. Opening the same links in a new tab does but only in the new tab.

I'm unsure what could be causing this, but it's most likely a small detail in the general page code or the Show/Hide script itself. It's not page-breaking or urgent, just a little frustrating at times to remember that I need to open a new tab every time I want to switch pages, as it makes it more difficult to scroll through and find something without fixing it first.
So far I haven't come across other Bulbapedia pages with the Show/Hide function to see if the same issue remains.

There's also always the chance that this is by design and I just assumed it was a glitch. Do let me know if that's the case.
 
The Eeveelution who says "Rawr!"
Joined
Dec 13, 2017
Messages
14,968
Reaction score
31,316
Bulbapedia and Bulbagarden are acting up again. I'm getting the "503 Backend fetch failed" message all the time and other technical difficulties, like the site forgetting I'm locked in and requiring multiple refreshes to convince it that I am.
 
gumball of doom
Joined
Jul 2, 2019
Messages
13,714
Reaction score
4,020
I'm getting them too. I have to go back and look up what I was looking at before
 
Eye of the Swan
Joined
Nov 29, 2012
Messages
3,171
Reaction score
5,017
The staff is already aware of this problem and will get everything sorted as soon as possible.

Thanks for your patience.
 
Top