• ME returns to his hometown to defend it against invasion from Team Galactic. Watch here as he battles against Commander Mars for the second time.
  • All content from the former Roleplaying Games forum has been merged into the Writers' Workshop forum. You can find more information in this thread.

    We hope to see you roleplaying away soon!
  • The World Beyond Restructure is now finished! Check out the update here!
  • Hey everyone! The Writer's Workshop is hosting an exciting event, Trainers of Fanfiction! It's a community event focused around your characters!

Forums fail

Can't stop me.
Joined
May 14, 2009
Messages
4,333
Reaction score
4
Alright. So I've been automatically logged off of the forums a few times in the past week. Haven't cleared cookies, haven't clicked Log Out, nothing. And I've been using the "Remember my log in", but it'll still happen.

And I had to log in when I got on a few minutes ago. I don't know if that's something that could be fixed when the tech team comes back from vacation or not, but I just wanted to bring it up.

And no, it's not my computer. It's new, running on Windows 7.

This also happens to be the only problem I've had with the forums, other than when the Bulbagarden servers are down. It's more annoying than a major issue, but it's become... more frequent, in a sense.





Edit: Crap that 503.... oh well. That one'll get fixed in a week or so.
 
Exquisite Elite
Joined
Sep 8, 2009
Messages
456
Reaction score
0
I have frequently had this problem as well, You're not alone.
 
Can I get an encore?
Joined
Dec 29, 2002
Messages
9,634
Reaction score
10
I weirdly only have login-remembering issues on my Ubuntu install of Firefox. It's a problem that only started recently but I chalk it more up to Ubuntu than to the site (sometimes things are quirky on linux), but it could be the site...
 
黒い王様
Joined
Dec 29, 2002
Messages
14,162
Reaction score
341
Try deleting your cookies for Bulbagarden, then log in and see if it keeps. Could easily be a malformed cookie.
 
No need for the disco
Joined
Jun 17, 2008
Messages
1,252
Reaction score
7
Sure you're not confusing the April Fools 2005 theme on BMGf with the standard green theme of SPPfail?
 
Can't stop me.
Joined
May 14, 2009
Messages
4,333
Reaction score
4
Sure you're not confusing the April Fools 2005 theme on BMGf with the standard green theme of SPPfail?
I use the Rocket Garden theme, so it's very obvious when I get logged off.



And something else is kinda screwed now... I got on the Pedia this morning, and it said I was signed in. But I couldn't edit anything. I could only view the source of each page. Then I went to the home page, and I was logged off. So I logged back in, and everything is normal now...
I love it when our tech week is off. So many fun stories. x)
 
Pokemon Coordinator
Joined
Sep 7, 2009
Messages
180
Reaction score
0
you may have it set to where it wont accept cookies or they get deleted every five minutes
 
What a Catch, Donnie
Joined
Sep 4, 2009
Messages
620
Reaction score
1
i got a few server down pages in the past few days

oh btw, what are cookies? sorry if i sound a noob XD
 
New Member
Joined
May 30, 2009
Messages
205
Reaction score
0
I weirdly only have login-remembering issues on my Ubuntu install of Firefox. It's a problem that only started recently but I chalk it more up to Ubuntu than to the site (sometimes things are quirky on linux), but it could be the site...
I got that too, with Firefox, except I had it on any site I saved login info with.

If you're using Firefox, it's some glitch in the Cookies section iirc. Theres steps on how to fix it if that is the problem, but if its just BMGf I'd say it's something different.
 
ムウマージ
Joined
Jan 7, 2010
Messages
134
Reaction score
0
I got the 503 error just a moment ago - it required more than just "few" refresh clicks. And seems like I'm not the only one.
 
Now I've Seen It All!
Joined
Dec 15, 2009
Messages
1,832
Reaction score
2
Yep, I got one just now. I use Firefox too, and when I delete the tab, create the new one and go into the forums again it's fine. But no cookies have been deleted and I haven't been logged out or anything.
 
Can't stop me.
Joined
May 14, 2009
Messages
4,333
Reaction score
4
I'm using IE, so it's affecting everybody. That means it's a server issue, not a specific internet browser.

And the servers will be checked soon. The tech team is on vacation for a few more days, so yeah.
 
Former Staff Artist
Joined
May 25, 2009
Messages
6,888
Reaction score
5
Well, I for one, am having no problems. Using Firefox.
 
Animal Carer
Joined
Jan 19, 2006
Messages
1,201
Reaction score
1
I just received an page unavailable error when i clicked on the "forums" button
I dont think its a coincidence its occured striaght after the redesign of the front page
 
No need for violence...
Joined
Sep 19, 2009
Messages
6,553
Reaction score
2
^
You mean a 503?
Lately they've been popping up.
I think the Tech team is away, but they'll be around soon I heard.

Thanks.
 
Yo what's up?
Joined
Oct 16, 2009
Messages
2,562
Reaction score
0
503's have been happening to me and I was like. "What?!"
 
Top