• A new LGBTQ+ forum is now being trialed and there have been changes made to the Support and Advice forum. To read more about these updates, click here.
  • Hey Trainers! Be sure to check out Corsola Beach, our newest section on the forums, in partnership with our friends at Corsola Cove! At the Beach, you can discuss the competitive side of the games, post your favorite Pokemon memes, and connect with other Pokemon creators!
  • Due to the recent changes with Twitter's API, it is no longer possible for Bulbagarden forum users to login via their Twitter account. If you signed up to Bulbagarden via Twitter and do not have another way to login, please contact us here with your Twitter username so that we can get you sorted.

General XenForo Issues/Glitches/Ideas Thread

Status
Not open for further replies.
That does look like it's an image within the blog and the rating option is at the bottom, below that (right above "Comments"). Since it's an image, clicking it would enlarge it.

EDIT: And after checking myself, I can confirm the blog is in fact two images and the italicized sentence at the bottom.
I checked the image location and it was an attachment which makes sense as they tend to get bigger when clicked upon.

The white background makes everything blend in nicely which made it a bit confusing for me.
pearl_emote_17_by_almondemotes-d8oeaea.png


Thank you @Kalos Queen Serena and @Ash K. for helping!
yayamericaplz.png


Also, links blend in with the spoiler background when put in a spoiler.

Just wanted to point it out just in case someone is thinking their links are invisible when put in a spoiler.


Can the spoiler background color be changed because of this?

EDIT: I don't know if someone has posted about this already, but sometimes when I click on the 'Reply to Thread' button to make a post, I don't get redirected to the thread page. I just remain with my post window, but my post is posted anyways.

I don't if it's an issue since I'm not using the Quick Reply post box, but rather the Direct post box that's like opened in a new window or tab when you click on the 'More Options' button.
 
Private conversations currently only allow up to 6 Participants. Is it possible to push that up to a much much higher number?

This is again for the war room, which can easily have 5 or so players in a single conversation, with the game host or hosts on top of that. I don't think it'd be too hard to exceed 6 Participants in a conversation.

Thank you.
Shifted up to 20. If that's not enough, let me know.
 
Regarding on the Blog Section. Could it be possible to have the blog title be fully shown on the list? Just 2~3 words then ellipsis mark (...) is not informative enough, please show at least 100 letters.
 
Not sure if this is on purpose, and it probably is, but if I quote a post that has a quote in it, that quote doesn't get quoted.

I understand that this is to prevent quote pyramids, but it was a PITA for me this morning when I was trying to quote a message I sent myself last night with the remaining role PMs from MotW, since I'd be updating from my phone and unable to select and copy/paste easily. I had to manually reenter all of the quotes, as well as the BB coding for each quote, which took a while and was rather annoying.

Is there any way to distinguish between quote from "blanks" (i.e. nonusers) from quotes from users and make it so that "blank" quotes get quoted?
 
Regarding on the Blog Section. Could it be possible to have the blog title be fully shown on the list? Just 2~3 words then ellipsis mark (...) is not informative enough, please show at least 100 letters.
I'll pass this onto our skinning team. Will probably require a template edit, but I'd be amazed if we can't find a solution there.

Not sure if this is on purpose, and it probably is, but if I quote a post that has a quote in it, that quote doesn't get quoted.

I understand that this is to prevent quote pyramids, but it was a PITA for me this morning when I was trying to quote a message I sent myself last night with the remaining role PMs from MotW, since I'd be updating from my phone and unable to select and copy/paste easily. I had to manually reenter all of the quotes, as well as the BB coding for each quote, which took a while and was rather annoying.

Is there any way to distinguish between quote from "blanks" (i.e. nonusers) from quotes from users and make it so that "blank" quotes get quoted?
We allowed nested quotes back on the vB. There's no addon which natively allows this, but it appears there is a code edit we can do to enable it, so I'll look at getting that done soon.
 
Is there any reason why we have to wait a minute between posts? It is particularly frustrating in forums like Fun & Games and Post Count++ where you post very quickly, and it can make posting in those forums far more time consuming than it should be. Could you remove that limit, or, at the very least, cut it to 30 seconds or remove it for certain forums (like Fun & Games and Post Count++)?
 
Is there any reason why we have to wait a minute between posts? It is particularly frustrating in forums like Fun & Games and Post Count++ where you post very quickly, and it can make posting in those forums far more time consuming than it should be. Could you remove that limit, or, at the very least, cut it to 30 seconds or remove it for certain forums (like Fun & Games and Post Count++)?
Im also fond of this idea, because of the exact same reason, but im also on tapatalk which means I traverse from one thread to another thread in less than 10? Seconds, so i'd like this to be taken off completely. Providing you can do that of course.
 
Is there any reason why we have to wait a minute between posts? It is particularly frustrating in forums like Fun & Games and Post Count++ where you post very quickly, and it can make posting in those forums far more time consuming than it should be. Could you remove that limit, or, at the very least, cut it to 30 seconds or remove it for certain forums (like Fun & Games and Post Count++)?
It's an anti-spam measure. We were having very significant spam issues on vBulletin. We know that other XenForo based forums are currently having problems with the exact same bunch of spammers, and we have seen them start testing our defenses here again as well. It's not something we're going to be changing in the immediate future, but we may when these spammers back off.

Not sure which of the threads is best for this, so I apologize if there is a better thread but...

Is there a way to set time display to 24 hour format? The 12 hour format is kinda driving me crazy.
There isn't a way for you to do it yourselves yet. There's a way we can make that a user selectable option, but it'll be clunky (basically making a copy of the forum "language" files, and having a hardcoded change in that, so your language options would become "English - 12h" and "English - 24h". I'll look into that in the coming days.
 
It's an anti-spam measure. We were having very significant spam issues on vBulletin. We know that other XenForo based forums are currently having problems with the exact same bunch of spammers, and we have seen them start testing our defenses here again as well. It's not something we're going to be changing in the immediate future, but we may when these spammers back off.

Would a captcha system on the post screen (For anyone less than 10 posts) work?


There isn't a way for you to do it yourselves yet. There's a way we can make that a user selectable option, but it'll be clunky (basically making a copy of the forum "language" files, and having a hardcoded change in that, so your language options would become "English - 12h" and "English - 24h". I'll look into that in the coming days.
Much appreciated.


EDIT: Blogs from users on my ignore list are still showing up. Is that supposed to happen?
 
Last edited:
doubtful, but is there a way to view/recover saved user notes? :|
/desperate plea
 
EDIT: Blogs from users on my ignore list are still showing up. Is that supposed to happen?

Blogs are a third-party add-on, rather than something built into XenForo, and it appears that they aren't integrated to work with the ignore list. That said, since you still have to actually click the specific entry's link to actually read it, it shouldn't be too much of a concern. If you don't want to read their blog entries, just don't click on them.

doubtful, but is there a way to view/recover saved user notes? :|
/desperate plea

As far as I am aware, user notes are gone and we won't be able to recover them. However, if there's a very specific user note you're looking to recover, I may be able to check if I can get it for you.
 
Just an observation, but using Firefox for Android can sporadically render it nigh impossible to Select and Copy/Paste text in the Quick Reply box while in mobile view.

*This can be worked around by using the Plain Text Editor, but that comes with the obvious loss of User interface.
*Desktop View works just fine.
*Internet(Android) and Google Chrome work just fine in mobile view.

Of course, this could just be an isolated issue caused by any number of reasons unrelated.
 
I'm not sure there's anything we can do about that, I'm afraid. If it's working fine in Chrome, then it's likely to be Android rendering something incorrectly. I'd expect XenForo or Firefox to fix the issues there in a future update.
 
Not sure if this is intentional or a bug, but when i went into Archaics profile so i can get to his blog post, i ran into this wall:


I just got this on a new member's page as well, so it's nothing specific to Archaic for this.
 
I think it's the same for everyone except on your own profile because I've seen that as well.

Probably, just figured it may be worth mentioning because sometimes bugs only occur for certain usergroups
 
Status
Not open for further replies.
Back
Top Bottom