• To keep up with the hype driven by Sword and Shield's release, we are taking applications for new moderators in our Current Events: Sword and Shield as well as Anime and Manga sections.

    For more information, see this thread.We hope you all consider joining our team!
  • NMLewis continues his adventures in the Hoenn region. Watch here as he meets his father and helps some kid catch a Pokemon.

Some help needed with Mozilla Firefox

Joined
Nov 17, 2009
Messages
630
Reaction score
1
Okay, I tried to look answer to my problem, but couldn't find anything helpful and then I thought about asking help here :|.

So, my Firefox doesn't show me any images, videos or styles anymore. For an example, Google looks like this, when viewed Firefox now. Internet Explorer works fine though (and I'm actually posting this with it, since there isn't any of those New Thread or Add Reply buttons there in Firefox). It worked completly fine yesterday, but not today.
I already tried to uninstall the whole thing, clean with CCleaner and then install it again, didn't work. I also reset all changes via Firefox's Safe Mode and tried to update Java, still no good. I'm not particularly good with computers, so I don't have any clue what to do next. I'd really like to keep using Firefox though, so hopefully someone could help me now.
 
Something
Joined
Apr 23, 2010
Messages
450
Reaction score
0
I'm not too good with Firefox, but I'm pretty sure there's an option under View > Formatting (or something like that; I know it's a directory under View) that's called No Formatting. If it's checked, uncheck it.
 
Joined
Nov 17, 2009
Messages
630
Reaction score
1
Thanks for the help guys, but I figured there's some problems with my AdBlock Plus, which seems to now disable all images and videos. I still can't figure what's wrong in there, since it has worked perfectly fine few years now and I've not made any changes a long time. This's just weird...
 
Hi
Joined
Sep 3, 2004
Messages
4,221
Reaction score
14
Maybe there's an extension giving you issues.

Go to Tools > Options > General > 'Manage Add-Ons' Button

Check in either the 'Extensions' window or 'Plugins' window for signs of AdBlock software and hover over it and disable it. Restart Firefox and I think you should be good.

[Not the same program but...] I disabled my AVG firefox extenison since it's pretty intensive on my (rather weak) processor and takes up tons of window space when I use firefox. You can get by without those blockers pretty fine if you know you're looking in the safe places. (though I do safeguard with good hosts file blocks, if you can manage that, you can actually block even the most harmless ads from popping up:/)
 
Top